Which Apps are compatible with the L1?


The L1 currently supports only the Android version of the DJI Pilot App.



Sources

This answer was generated from information sourced from the following pages:


heliguy™ Knowledge Base

Learn everything from basic drone terminology to advanced UAS concepts and best practices.


Ask a Question